Systemvoraussetzungen

Alcohol 120% / 52% Hilfe

Systemvoraussetzungen

Hinweis:

Diese Software ist nur für legale Kopien im Rahmen der Gesetze gedacht. Jede Vervielfältigung ohne die Erlaubnis des Copyright Inhabers ist illegal.

Der Vertreiber dieser Software kann nicht für etwaige Gesetzesbrüche seitens der Benutzer dieses Programms verantwortlich gemacht werden.

Herunterladen und Bestellen

Sie können die neuste Trial- oder Handelsversion von Alcohol auf unserer Homepage www.alcohol-soft.com herunterladen. (Bevor Sie die Handelsversion herunterladen können, müssen Sie sich zuerst mit der Email Adresse und dem Kennwort, das Sie beim Kauf von Alcohol benutzt haben, einloggen). Hier können sie weitere Information finden und Alcohol Online kaufen.

System Anforderungen

Bitte vergewissern Sie sich, dass Ihr Computer die Mindestanforderung erfüllt, ansonsten ist die Funktion von Alcohol nicht gewährleistet:

· Computer ab Pentium mit Windows 95/98/ME/NT/2000/XP/Server 2003/Vista Betriebssystem. Windows 95 und NT Benutzer bitte Folgendes beachten:

1. Internet Explorer ab Version 5.0 muss installiert sein.

2. Windows NT mindestens Service Pack 5 oder höher

3. Windows 95 OSR2 oder später

· Arbeitsspeicher 32MB oder mehr
· 10GB Festplattenspeicher (Ein 74 Minuten CD/DVD Image benötigt 650-700MB Speicherplatz).
· Eine oder mehr SCSI oder ATAPI Bus-Mastering Schnittstellen.
· Ein oder mehr CD-Rom Laufwerke. Wenn genügend Festplattenspeicher zur Verfügung steht, kann der Brenner als Lesegerät benutzt werden.
· Ein oder mehr CD/DVD Brenner. Bei Installation von mehr als zwei Geräten, wird ein CPU ab 700MHz und mindestens 128MB Arbeitsspeicher empfohlen. Nur für Alcohol 120% erforderlich.
· Ein oder mehr DVD Brenner (wenn ein DVD Format aufgezeichnet werden soll). Nur für Alcohol 120% erforderlich.


Registrierung

Registrierung

Nach der Installation erscheint dieses Fenster, die Registrierung rufen Sie über den Button "Registrieren" auf.

Im nun erscheinenden Fenster geben Sie bitte Ihre Daten ein.

Geben Sie nun den Registrierungsschlüssel ein, den Sie mit der Software erhalten haben. Diesen finden Sie im Handbuch, auf der CD oder einer beiliegenden Karte.

Wenn der Registrierungsprozess abgeschlossen ist, sehen Sie diese Nachricht: Herzlichen Glückwunsch, Sie haben Alcohol Software erfolgreich installiert und registriert. Beenden Sie die Registrierung mit "Ok“.

Hinweis: Ein Internet Zugang wird gebraucht um die Software zu aktivieren (nur Handelsversion).


Sprachen

Sprachen

Sprache Ändern:

1. Nach dem Start von Alcohol gehen Sie auf "Ansicht".

2. Wählen Sie "Sprache".

3. Wählen Sie die gewünschte Sprache.


Hauptfenster

Hauptfenster

Diese Ansicht sehen Sie, wenn Alcohol 120% aufgerufen wird.

Es befinden sich 13 Icons im Alcohol 120% Hauptfenster.

iconw | Imageassistent | Erstellt eine Imagedatei von einer CD/DVD .
icon2w | Aufzeichnungsassistent | Kopiert eine Imagedatei auf einen Rohling.
icon3w | Kopierassistent | Kopiert eine Original CD/DVD auf einen Rohling.
icon4w | Image Suchhilfe | Sucht Imagedateien auf Ihrer Festplatte.
icon5w | CD/DVD Manager | Zeigt Information über das eingelegte Medium und die installierten Geräte an.
icon6w | CD/DVD Löschassistent | Löscht den Inhalt eines wiederbeschreibbaren Mediums.
xtra2 | Xtra Assistent | Erstellt Image Dateien von ihrer Festplatte
icon9w | Optionen Allgemeines | Ändert die allgemeinen Optionen in Alcohol 120%.
icon10w | Optionen Aufzeichnung | Ändert die Aufzeichnungsoptionen in Alcohol 120%.
icon11w | Optionen Virtuelle Laufwerke | Ändert die Einstellungen für die virtuellen Laufwerke in Alcohol
icon12w | Optionen Emulation | Ändert die Emulationsoptionen in Alcohol
icon7w | Benutzerhilfe | Benutzerhilfe
icon8w | Über Alcohol... | Zeigt Software Installations-Informationen

Durch Klick auf eines der Icons erhalten Sie weitere Informationen.

Zusätzlichen finden Sie am oberen Rand des Hauptfensters 4 Menüpunkte: Datei, Gerät, Ansicht und Hilfe, von dort können Sie ebenfalls Änderungen der Einstellungen vornehmen und die Hilfe aufrufen.


Image-Assistent

Image-Assistent

Erstellen einer Imagedatei (*.mds ist voreingestellt) von einer Original CD/DVD. Die Imagedatei wird dann auf einen CD/DVD Rohling geschrieben.

Legen Sie die Original CD/DVD in ein CD/DVD Lesegerät. Klicken Sie auf das "Imageassistent" Icon iconw oder wählen Sie in "Datei" den Menüpunkt “Neu”. Das folgende Fenster öffnet sich.

CD/DVD Gerät: Wählen Sie ein CD/DVD Lesegerät.

Lesegeschwindigkeit: Nach der Auswahl des Lesegerätes muss die Lesegeschwindigkeit eingestellt werden (Maximum ist voreingestellt.)

Ignoriere Lesefehler (voreingestellt): Möglicherweise ist die Original CD/DVD zerkratzt oder verstaubt und verursacht Fehler. Wir raten daher, die "Ignoriere Lesefehler" Funktion einzuschalten.

Schnelles Fehler-Überspringen (nicht von jedem Gerät unterstützt) (optional): Diese Option wird hauptsächlich für spezielle CD Formate verwendet, um die Imageerstellung zu beschleunigen.

Sub-Channel Daten der aktuellen Disk lesen (optional): Diese Option ist für spezielle CD Formate, die Daten im Sub-Channel speichern. Bevor diese Funktion selektiert wird, muss sichergestellt sein, dass das richtige Format ausgewählt wurde.

Datentyp: Hier wird das Format der Original CD/DVD ausgewählt. Wenn Sie nicht sicher sind, welches Format die Original CD/DVD hat, können Sie entsprechende Software, zum Beispiel ClonyXXL, im Internet finden. Eine hilfreiche Informationsquelle ist auch unser Support Forum: http://forum.alcohol-software.com.

Zur Bestätigung der Einstellungen auf "Weiter" gehen.

Hinweis: Hier wählen Sie aus, in welchem Ordner die Imagedatei (*mds), die erstellt wird, gespeichert werden soll. Über "Neuer Ordner" können Sie einen neuen Ordner auf der Festplatte einrichten. Alcohol 120% benutzt beim nächsten Mal automatisch den gleichen Ordner.

Tip: Wenn Sie zum ersten Mal Alcohol 120% benutzen, richten Sie einen Ordner auf Ihrer Festplatte ein, z.B.: Alcohol 120% Images. Wenn Sie Ihren Imagedateien einen offensichtlichen Namen geben, ist es später einfacher, sie wieder zu finden. Erstellen Sie nicht zu viele Imagedateien, der Speicherplatz ist begrenzt.

Imageformat: Wählen Sie, in welchem Format die Imagedatei erstellt werden soll. Media Descriptor Image File (*.mds) ist voreingestellt.

Datenträger bereinigen: Diese Funktion berechnet, wie viel Speicherplatz auf Ihrer Festplatte freigegeben werden kann.

Nachdem Sie den Speicherplatz für die Imagedatei festgelegt haben, gehen Sie auf "Start" und die Imagedatei wird erstellt. Bitte beachten: Lesefehler sind normal in einigen Kopierschutzmethoden und können ignoriert werden.


Aufzeichnungs-Assistent

Aufzeichnungs-Assistent

Diese Funktion ist nur vorhanden in Alcohol 120%.

Kopiert eine Imagedatei auf einen CD/DVD Rohling.

Klicken Sie auf das Aufzeichnungsassistent Icon icon3w oder wählen Sie im Menü "Datei" den Menüpunkt "Aufzeichnungsassistent". Wählen Sie über "Durchsuchen" ein Image von Ihrer Festplatte aus. Die Informationen zu der gewählten Imagedatei erscheint in diesem Fenster.

Wenn die Option "Imagedatei nach Aufzeichnung löschen" eingeschaltet ist, wird die Imagedatei nach erfolgreicher Aufzeichnung gelöscht. Schlägt der Brennvorgang fehl, bleibt die Imagedatei auf der Festplatte.

Mit "Weiter" werden die Einstellungen übernommen.

Wählen Sie den gewünschten Rekorder und die Schreibgeschwindigkeit. Um die Fehlerrate niedrig zu halten, ist eine langsame Geschwindigkeit ist zu empfehlen.

Hinweis: Bevor Sie eine hohe Schreibgeschwindigkeit auswählen, sollten Sie eine Simulation durchführen, um zu überprüfen, ob Ihr Computer die erforderliche Fähigkeit besitzt, die Informationen an Ihren Brenner weiterzuleiten..

Über "Information" erhalten Sie detaillierte Angaben zu diesem Laufwerk.

Schreibmethode: DAO/SAO (voreingestellt), RAW SAO, RAW SAO+ SUB, und RAW DAO. Die meisten CD/DVD Laufwerke unterstützen DAO/SAO, aber nicht jedes unterstützt RAW schreiben. In "System Info" können Sie sehen, welche Schreibmethoden Ihr Gerät unterstützt.

Die DAO/SAO Schreibmethode wird benutzt, um Sicherungskopien von normalen CD/DVDs zu erstellen, RAW hingegen für bestimmte spezielle Formate.

Buffer-Underrun Technologie aktivieren (voreingestellt): Schutz vor Buffer-Underrun, welcher bei einer niedrigen Übertragungsrate zwischen Festplatte oder Lesegerät und Rekorder auftreten kann. Die meisten Laufwerke ab dem Jahr 2000 unterstützen diese Funktion, durch die die Fehlerrate minimiert wird.

Letzte Session nicht schließen (optional): Wählen Sie aus, ob die letzte Session auf der CD geschlossen werden soll oder nicht. Wenn die letzte Session geschlossen wird, können keine weiteren Daten auf diesem Rohling gespeichert werden. Wenn Sie diese Option aktivieren, können Sie beim nächsten Mal noch weitere Daten auf dieser CD speichern, sofern genügend Speicherplatz vorhanden ist. Wir raten aber davon ab, diese Funktion zu benutzen, da einige CD/DVD Geräte Schwierigkeiten haben, Multisession Disks zu lesen.

"Start" bestätigt die Einstellungen und startet den Brennvorgang.


Image Suchhilfe

Image-Suchhilfe

Die "Image Suchhilfe" ermöglicht es Benutzern nach verschiedenen Typen von Image-Dateien in spezifischen Orten oder Laufwerken auf den Computer zu suchen.


Kopierassistent

Kopierassistent

Diese Funktion ist nur vorhanden in Alcohol 120%.

Kopiert CDs von einem CD/DVD Laufwerk direkt zu einem CD/DVD Brenner ("on the fly"). Der Kopierassistent kombiniert den Schreib- und Lesevorgang. Der Benutzer kann direkt von der Original CD/DVD auf einen CD/DVD Rohling kopieren. (Oder auswählen, ob die Original CD/DVD auf die Festplatte gespeichert werden soll.)

Legen Sie die Original CD/DVD in Ihr CD/DVD Lesegerät und einen CD/DVD Rohling in Ihren Brenner. Klicken Sie auf das "Kopierassistent" Icon icon3w oder wählen Sie in "Datei" den Menüpunkt "Kopierassistent". Wählen Sie Ihr Lesegerät aus der CD/DVD Geräteliste aus und stellen Sie die Lesegeschwindigkeit ein. Der Inhalt der Original CD/DVD wird angezeigt.

Ignoriere Lesefehler: Siehe Hilfe für Imageassistent

Schnelles Fehler-Überspringen (nicht von jedem Gerät unterstützt): Siehe Hilfe für Imageassistent

Sub-Channel Daten der aktuellen Disk lesen: Siehe Hilfe für Imageassistent

Messung der Datenposition (DPM): Siehe Hilfe für Imageassistent

Disk direkt kopieren (On the fly): Siehe Hilfe für Imageassistent

Format: Siehe Hilfe für Imageassistent

Wenn Sie mit Ihren Einstellungen zufrieden sind, gehen Sie auf "Weiter".

Wenn "Disk direkt kopieren" eingeschaltet ist, wird der Kopiervorgang jetzt gestartet. Die Einstellungen aus dem Aufzeichnungsassistenten werden übernommen.


CD/DVD Manager

CD/DVD Manager

Die System Information zeigt die Konfiguration Ihres Computers und die Informationen über die installierten CD/DVD Laufwerke. Sie haben auch die Möglichkeit den Bericht über den Emulations- oder Brennvorgang anzuschauen, wenn Sie die Schaltfläche "An Support Team senden" benutzen. Sollten Fehler während der Emulation oder des Brennvorgangs auftreten, sind diese Informationen hilfreich, um eine schnelle Lösung zu finden. Sie können diesen Bericht speichern, ausdrucken oder als Email an das Support Team senden.


CD/DVD Lösch-Assistent

CD/DVD Lösch-Assistent

Der CD/DVD Lösch-Assistent löscht Daten von einer wiederbeschreibbaren CD/DVD (CD-RW/DVD-RW/DVD+RW/DVD-RAM).

Legen Sie die wiederbeschreibbare CD/DVD in das Laufwerk. Klicken Sie auf das CD/DVD Löschassistent Icon oder wählen Sie im Menü "Datei" den Menüpunkt "CD/DVD Löschassistent". Wählen Sie Ihren Brenner und die Löschmethode.

Schneller Modus (nur TOC) (voreingestellt): Schnelles Löschen einer wiederbeschreibbaren CD/DVD, dauert ungefähr zwei Minuten und löscht nur die TOC (Table of Contents/Inhaltsverzeichnis).

Vollständiger Modus (physikalisches Löschen/Formatieren): Im Gegensatz zum "Schnellen Modus" löscht dieser Vorgang den gesamten Inhalt der Disk und dauert entsprechend länger.

Hinweis: Schneller Modus (nur TOC): Diese Methode ist zu empfehlen, wenn Sie die wiederbeschreibbare CD/DVD mit Alcohol 120% wieder benutzen möchten. Wenn Sie vorhaben, eine andere Packet Writing Software zu benutzen, sollten Sie unbedingt den "Vollständigen Modus" wählen.


Xtra Assistent

Xtra Assistent

Diese Funktion ist nur vorhanden in Alcohol 120%.

"Mit dem Alcohol Xtra Assistent können sie von Ordnern oder Dateien, die sich auf ihrer Festplatte befinden, ihre eigenen Images erstellen."

Klicken Sie auf der Icon des Xtra Assistent xtra2 oder auf die Datei und wählen Sie den Xtra Assistent.

Klicken Sie auf weiter, um in das Hauptfenster von der Xtra Assistent zu gelangen.

Von diesen Fenster können sie anfangen mit der zusammenstellen von ihrer Kompilation durch Benutzung von die Datei hinzuf. oder Ordner hinzuf. Knopfe.

Sie können durch Ziehen und hinfallen lassen Dateien direkt von der Windows Explorer hinzufügen. Fortgeschrittene Benutzer wird es einfache finden die Kopien Funktion in der Windows Explorer zu benutzen und dann in der Fenster die einfügen befehl in der Kontext Menü zu benutzen.

Sie können sehen wie viel platz ihrer Zusammenstellung braucht in dem sie auf den Balken unten sehen. Durch Benutzung die Entfernen und Umbenennen Knopfe können sie Änderung in der Name von ihrer Ordnern und Dateien vornehmen oder sie entfernen.

Wenn sie mit der Zusammenstellung fertig sind auf Weiter klicken.

Hier können sie den Speicherort für ihrer Image auswählen , Imagename und Image Format ändern. Imageformat das zur verfügen stehen sind Alcohol MDS oder ISO Format.

Wenn die Kompilation fertig ist können sie es in ein Virtuellen Laufwerk einbinden oder mit der Aufzeichnungs Assistent auf CD oder DVD brennen.


Dropdown menü

Dropdown-Menü

Datei

Neu: Neue Image Datei erstellen.

Öffnen: Öffnet Image Dateien und fügt sie zu der Imagedatei-Liste hinzu.

Aufzeichnungsassistent: Erstellt eine Imagedatei (*.mds ist voreingestellt) von einer Original CD/DVD.

Kopierassistent: Kopiert CD/DVDs von einem CD/DVD Laufwerk zu einem CD/DVD Brenner.

CD/DVD Löschassistent: Der CD/DVD Lösch-Assistent löscht Daten von einer wiederbeschreibbaren CD/DVD (CD-RW/DVD-RW/DVD+RW/DVD-RAM).

Xtra Wizard: Dieser Assistent hilft beim Premastering von auf der Festplatte gespeicherten Dateien.

Imagedatei-Liste: Öffnet die folgenden zwei Funktionen:

1. Exportieren: Erlaubt es dem Benutzer Imagedateien zu gruppieren und die Imagedatei-Liste unter einem beliebigen Namen zu speichern (*.fls).

2. Importieren: Öffnet die Imagedatei Liste (*.fls).

Beenden: Beendet Alcohol 120%.

Gerät

Eigenschaften: Siehe Hilfe für CD/DVD Manager.

System Geräteeigenschaften: Erlaubt es, die Lautstärke des CD Spielers und die DVD Ländereinstellungen zu ändern (Diese Funktion ist nur in Windows NT/2000 und XP verfügbar).

Laufwerksbuchstaben ändern: Erlaubt die Änderung der Laufwerksbuchstaben der virtuellen CD/DVD Laufwerke zu ändern (Diese Funktion ist nur in Windows NT/2000 und XP verfügbar).

Image einbinden: Erlaubt die Einbindung von auf der Festplatte gespeicherten Imagedateien in das virtuelle Laufwerk. Dieser Vorgang gleicht dem Einlegen einer CD/DVD in ein CD/DVD Laufwerk.

Image entfernen: Erlaubt das Entfernen von Imagedateien aus dem virtuellen Laufwerk. Dieser Vorgang gleicht dem Auswerfen einer CD/DVD aus einem Laufwerk.

Laden: Lädt eine Imagedatei, nach Auswerfen, wieder in ein virtuelles Laufwerk. Diese Option unterscheidet sich vom "Image einbinden" dadurch, dass die Imagedatei im virtuellen Laufwerk verbleibt. Hinweis: Beim Einbinden wird die Imagedatei automatisch geladen, so dass man diese Funktion in dem Fall nicht extra ausführen muss. Dieser Vorgang gleicht dem Starten einer CD.

Auswerfen: Stoppt die Imagedatei in einem virtuellen Laufwerk, wobei die Imagedatei im Laufwerk bleibt. Im Gegensatz zur "Image entfernen" Funktion, die mit dem Herausnehmen einer CD vergleichbar ist. Dieser Vorgang gleicht dem Stoppen einer CD.

Alle CD/DVD Geräte neu scannen: Sucht im Computer nach allen physischen und virtuellen Laufwerken.

Ansicht

CD/DVD Manager: Die System Information zeigt die Konfiguration Ihres Computers und die Informationen über die installierten CD/DVD Laufwerke.

Imagedatei Suche: Die Image-Suchhilfe bietet die Möglichkeit, nach bestimmten Imagedateien auf Ihrem Computer zu suchen.

Datei-Explorer: Öffnet Windows Explorer.

Gerätemanager: Öffnet den Gerätemanager.

Diskmanager: Öffnet die Datenträgerverwaltung.

Sprache: Sprachauswahl

Hilfe

Hilfe Themem: Öffnet Alcohols Hilfe Datei.

Offizieller Online Support: Online Support und Unterstützung für Benutzer. Wenn Sie Probleme oder Fragen zu Alcohol 120% haben, dann können Sie sich bei uns unter support_team@alcohol-soft.com melden. Das Alcohol Soft Support Team wird innerhalb von 48 Stunden antworten.

Prüfen/Downloaden des aktuellsten Updates: Alcohol meldet sich an unserem Server an und vergleicht die installierte Version mit der aktuellsten Version auf dem Server. Wenn es eine neue Version gibt, dann werden Sie auf die Download Seite weitergeleitet, wo Sie sich einloggen und die neuste Version downloaden können.

Über Alcohol 120%/52%: Zeigt Information über die Software Version.


Optionen

Optionen

Allgemeines

Hier werden die allgemeinen Einstellungen geändert.

Datei - -> Optionen im Menü

Nur eine Instanz des Alcohol Managers erlauben: Ist diese Option eingeschaltet, kann nur eine Instanz von Alcohol verwendet werden. Ausgeschaltet können mehrere Instanzen gleichzeitig verwendet werden.

Bei Start aktuelle Version via Internet prüfen: Hier können Sie wählen ob Alcohol beim Programmstart prüfen soll, ob eine neuen Version vorhanden ist.

System Bildschirmschoner verwenden: Diese Option übernimmt die Einstellungen für den Bildschirmschoner, die in Windows gespeichert sind.

System Autoplay Funktion einschalten: Wenn eine CD/DVD mit Autoplay eingelegt wird, startet sie automatisch. Diese Option ist voreingestellt.

Zeige "Disk lesen" bei eingelegter Audio CD: erlaubt es, eine Audio CD einzulesen, wenn Sie eine Audio CD einlegen.

Zeige "Disk lesen" bei eingelegter DVD Disk: erlaubt es, eine DVD einzulesen, wenn Sie eine DVD einlegen.

Zeige "Disk aufzeichnen" bei eingelegtem Rohling: erlaubt es, eine CD/DVD zu brennen, wenn Sie einen leeren Rohling einlegen.

Imagedatei vollständig löschen! NICHT in den Papierkorb verschieben: Diese Option löscht die Imagedatei sofort vollständig. Sie ist nicht wiederherstellbar!!!

Geräteschnittstelle: Wählen Sie “Standard Geräteschnittstelle”, wenn Sie nicht 100%-ig sicher sind, was die anderen Einstellungen bedeuten.

Anzeige

Alcohol 120% automatisch mit Wíndows starten: Diese Option startet Alcohol automatisch beim Hochfahren von Windows.

Alcohol im Vollbild Modus ausführen: Führt Alcohol im Vollbild Modus aus. Ausgeschaltet wird Alcohol minimiert gestartet.

Physische VOR virtuellen Laufwerken auflisten: Im Hauptfenster werden die physischen vor den virtuellen Laufwerken angezeigt.

Aktuelle Imagedatei Liste vor Import einer neuen Liste löschen: Die aktuelle Liste wird bei Import einer neuen Liste gelöscht.

Bei Start von Alcohol über Imagedatei Unstimmigkeiten benachrichtigen: Diese Funktion benachrichtigt Sie, wenn ein Image in Windows Explorer gelöscht wurde, aber in der Alcohol Imagedatei Liste noch vorhanden ist. Mit F5 öffnet sich ein Dialog, in dem Sie dieses Image aus der Liste löschen können.

Zeige Alcohol in: Wählen Sie, wo Alcohol angezeigt werden soll.

System Tray Icon Auswahl: Auswahl des Icons, das Alcohol im Infobereich (Systray) benutzt.

Beim Betätigen des Windows Schließen [X] Buttons im Alcohol 120% Fenster: Wählen Sie, wie Alcohol bei Klick auf [X] in der oberen, rechten Ecke reagieren soll.

Akustische Effekte

Akustische Signale aktivieren: Akustische Effekte ein- oder ausschalten.

Aufzeichnung/Dumping erfolgreich, Aufzeichnung/Dumping fehlgeschlagen, Warte auf Einlegen der Disk: Art des akkustischen Effekts auswählen.

Log Dateien

Dump Log automatisch mit Imagedatei sichern: Speichert eine Dump Log Datei mit der Imagedatei.

Informationen über den Aufzeichnungsvorgang in Log Datei speichern: Speichert eine Log Datei über den Aufnahmevorgang.

Durchsuchen: Speicherort für die Log Datei auswählen.

Einlesen

Vom physischen Laufwerk gelesene Daten auf Exaktheit prüfen: Analyse der Daten aus Quell-Medien und ihre Richtigkeit überprüfen.

Quell Disk nach Dumping/Aufzeichnung auswerfen: Quell Disk auswerfen wenn Dumping/Aufzeichnung abgeschlossen ist.

Anzahl der Versuche vor Lesen des Fehlers: Anzahl der Versuche, die gemacht werden, um einen Sektor zu lesen bevor er als schlechter Sektor deklariert wird.

Start des Advanced Sector Scanners nach (N) aufeinander folgenden schlechten Sektoren: Wählen Sie as, nach wie vielen schlechten Sektoren die Advanced Sector-Scanner-Funktion verwendet werden soll.

Voreingestellter A.S.S. Jump Factor: Faktor, der standardmäßig in der Advanced Sector-Scanner-Funktion verwendet werden soll.

Voreingestellte DPM Messgenauigkeit: Wählen Sie die DPM Messgenauigkeit ("Normal" oder "Hoch"), die während der DPM-Analyse standardmäßig verwendet werden soll.

Gerät während der Übertragung von DPM Daten sperren: Wenn diese Option aktiviert ist übernimmt Alcohol Zugriff auf das Gerät während der DPM Analyse.

Enhanced Weak Sector Scanner während des Dumpingvorgangs ermöglichen: Diese Option erfordert höhere CPU-Ressourcen, da es sich um einen anspruchsvollen Sector-Scan handelt. Nicht empfohlen für den Einsatz auf schwachen Systemen.

Aufzeichnung (Diese Funktion steht nur in Alcohol 120% zur Verfügung)

Disk nach Aufzeichnung auswerfen: Wirft die Disk nach Aufzeichnung aus.

Disk nach Löschvorgang auswerfen: Wirft eine wiederbeschreibbare Disk nach dem Löschvorgang aus.

Disk(s) überbrennen (wenn möglich und unterstützt): Diese Funktion erlaubt das Überbrennen von CDs, falls der Brenner dieses unterstützt. Allerdings kann dieser Vorgang den Rekorder beschädigen. Wenn Sie sich nicht sicher sind, ob Ihr Brenner diese Funktion unterstützt, nehmen Sie lieber einen Rohling mit größerer Speicherkapazität.

Autom. beste Schreibgeschw. auswählen" wenn möglich ausschalten: Nicht alle Geräte unterstützen diese Funktion.

Puffer vor der Aufzeichnung füllen: Alcohol 120% füllt den Puffer vor Beginn des Aufzeichnungsvorgangs. Bitte warten während sich der Puffer füllt. Damit wird ein Pufferleerlauf erschwert.

RAM Puffergröße (in MB): Puffergröße einstellen. Die kleinste Puffergröße beträgt 4MB, die größte 512MB. Der empfohlene Wert liegt bei 40% des Hauptspeichers.

CPU Priorität: Wahlweise Hoch, Normal und Niedrig, ja nachdem, wie viele andere Tätigkeiten der CPU gleichzeitig erledigt. Für ein gutes Brennergebnis wird aber empfohlen, die Einstellung "Hoch" beizubehalten und andere Tätigkeiten während der Vorgänge so gering wie möglich zu halten.

Datentyp Einstellungen

Disktyp: Alle Profile sind voreingestellt. Nehmen Sie nur Änderungen vor, wenn Sie sicher sind, welche Folgen die Änderungen haben.

Leseoptionen & Schreiboptionen (Schreiboption steht nur in Alcohol 120% zur Verfügung): Hier sind die verschiedenen Alcohol 120%/Alcohol 52% Profile gespeichert. Bitte kein Änderung an den Standardprofilen vornehmen, dieses könnte zu korrupten Sicherungskopien führen. Diese Option ist nur für Fortgeschrittene oder Experten gedacht.

Neu: Neue Profile erstellen.

Umbenennen: Bestehende Profile umbenennen.

Löschen: Profile löschen.

Virtuelles Laufwerk

Anzahl der virtuellen Laufwerke: Anzahl der zu erstellenden virtuellen Laufwerke einstellen.

Images nach System Neustart wieder einbinden: Durch Einschalten dieser Funktion wird das bereits eingebundene Image nach einem Neustart wieder eingebunden.

Bei Doppelklick auf Imagedatei im Laufwerk 0 einbinden: Diese Funktion bewirkt, dass bei Doppelklick auf eine Imagedatei, diese in das virtuelle Laufwerk eingebunden wird. Per Voreinstellung installiert Alcohol ein virtuelles Laufwerk. Sollten Sie mehrere virtuelle Laufwerke installiert haben, wird das Image in das erste freie Laufwerk eingebunden.

Herstelleridentifikation

Produktidentifikation

Produkt Version

Eigenschaften der virtuellen Laufwerke. In der Regel brauchen Sie hier nichts zu ändern, obwohl manchmal aus Kompatibilitätsgründen die Produktidentifikation geändert werden muss.

Voreinstellung: Stellt wieder die Grundeinstellungen her, nachdem Änderungen gemacht wurden..

Laufwerks Parameter

Virtuelles Gerät: Das zu ändernde virtuelle Gerät auswählen.

DVD Ländercode: Einstellung des Ländercodes. Jede DVD besitzt einen Ländercode. Durch diese Option können DVDs im virtuellen Laufwerk abgespielt werden, die vielleicht nicht in einem normalen DVD Laufwerk abgespielt werden können.

DirectSound Ausgabe: Auswahl des von Alcohol zu benutzenden Soundtreibers.

Manuelle Lautstärkeregelung: Einstellung der Lautstärke des virtuellen Laufwerks.

Direkte Ausgabe von Analog Audio nach DirectSound: Benutzt den oben ausgewählten Soundtreiber auch für Audio CDs.

Laufwerksbuchstabe

Wählen Sie das zu ändernde virtuelle Laufwerk aus und gehen Sie auf "Bearbeiten", um den Laufwerksbuchstaben zu ändern.

Im nächsten Fenster können Sie alle verfügbaren Laufwerksbuchstaben sehen. Wählen Sie einen Buchstaben aus und klicken Sie dann auf "OK".

Shell Dateierkennung

Shell Dateikennungen werden benötigt, um festzulegen, welche Dateikennungen das virtuelle Laufwerk erkennen soll.

Wenn Sie zum Beispiel eine Datei mit dem Namen POP3D_1.mdf auswählen, können Sie über den rechten Mausklick das Image einbinden oder entfernen. Wenn dieses Format nicht in Alcohol eingestellt ist, ist diese Funktion nicht möglich.

Emulation

Medien Typ ignorien: Diese Option ist wichtig bei mit "Securom New“ geschützten Spielen. Der Kopierschutz überprüft, ob es sich bei der eingelegten CD um ein Original oder um ein beschreibbares Medium handelt. Diese Funktion wird nur in Verbindung mit dem Abspielen in einem Brenner benötigt. Reine Lesegeräte können nicht zwischen den verschiedenen CD Arten unterscheiden.

Alcohol 120% Brennfunktion" ohne "Ignoriere Medien Typ" Funktion starten: Diese Funktion sollte immer eingeschaltet sein.

RMPS (Recordable Media Physical Signatur) Emulation: Diese Option erlaubt die Emulation der meisten Kopierschutzmethoden, die auf physikalischer Information basieren. Anders könnten diese Kopierschutzarten nicht auf einen Rohling gebrannt werden.

Extra Emulation

Emulation Fehlerhaften Sektoren / Sub-Channel Daten Korrektur & Emulation / LaserLock Emulation

Diese Optionen werden benutzt, wenn keine 1:1 Kopie erstellt werden konnte. Wenn Ihr Brenner das Image erstellen konnte, kann das Spiel emuliert und mit dem virtuellen Laufwerk in Alcohol gestartet werden. Die entsprechende Information kann dann eingeschaltet werden.


RMPS Anleitung

RMPS Anleitung

In Hauptfenster Imageassistent auswählen.

Securom *NEW (V4.x) als Format auswählen. Wichtig ist, dass "Messung der Datenposition (DPM)" aktiviert ist.

Das Imageformat muss Media Descriptor Image (*.mds) sein, der Name kann, falls gewünscht, korrigiert werden.

Um den Lesevorgang zu beginnen, "Start" klicken.

DPM Messgeschwindigkeit auswählen. Je niedriger die Geschwindigkeit, desto besser das Ergebnis. Wir empfehlen 1x, das mag langsam erscheinen, aber die DPM-Messung dauert selbst dann nur 3-4 Minuten.

Es könnten zwei Lesefehler am Ende des Lesevorgangs auftreten. Das ist normal, und deutet darauf hin, dass eine der neuesten Securom-Versionen verwendet worden ist. Hier werden die Details des Lesevorgangs angezeigt. Über "Beenden" wird der Lesevorgang vervollständigt.

Hier sollte jetzt das neue Image aufgelistet sein. Wenn das Image gebrannt werden soll, den Aufzeichnungsassistenten auswählen. (Diese Funktion steht nur in Alcohol 120% zur Verfügung.)

Falls das korrekte Image noch nicht angezeigt ist, die Imagedatei für die Aufzeichnung auswählen. Mit "Weiter" bestätigen.

Wieder Securom *NEW (V4.x) als Format auswählen. Jetzt ist die Option "Schreibe "RMPS" auf das Medium" ausgewählt. Das ist die neue Option von Alcohol 120%, mit der SecuROM 4.8-geschützte Spiele auch im CD-ROM-Laufwerk gespielt werden können, anstatt nur im virtuellen Laufwerk. (Achtung: Es muss beim Lesevorgang DPM ausgewählt worden sein, um diese Funktion zu gewährleisten.)

Mit "Start" den Schreibvorgang beginnen.

"OK" und "Beenden" auswählen, um den Schreibvorgang zu beenden.

Unter "Optionen" auf "Emulation" klicken.

"RMPS (Recordable Media Physical Signature) Emulation" aktivieren, und mit "OK" Alcohol 120% beenden.

Dies ist ein einmaliger Vorgang, danach ist die Emulation immer aktiv und muss nicht mehr aktiviert oder deaktiviert werden.

Mit Spiele auf DVD ist es nicht möglich ein Datentyp auszuwählen, sie müssen beim einlesen DPM auslesen.


Wechseln zwischen CD/DVDs

Wechseln zwischen mehreren CDs/DVDs

Wechseln zwischen mehreren CDs/DVDs

Die CDs/DVDs auswählen, die gewechselt werden sollen.

Mit der rechten Maustaste auf die Image Datei klicken und Eigenschaften auswählen.

Wenn dieses Fenster erscheint, klicken Sie auf "Aktiviere Hotkey“.

Hotkey festlegen und mit OK bestätigen.

Diesen Vorgang können Sie nun für alle CDs/DVDs durchführen. Nun lassen sich die CDs/DVDs leicht wechseln.


Brenner im Netzwerk freigeben

Brenner im Netzwerk Freigeben

Alcohol 120% ermöglicht mit dem StarwindService die Freigabe von Brennern (Sharing) im Netzwerk. Dadurch können Anwender im Netzwerk über die Sharing-Funktion mittels einer weiteren Version von Alcohol 120% CDs oder DVDs brennen, ohne einen Brenner in ihrem Computer eingebaut zu haben.

Wichtiger Hinweis zur Verwendung der Sharing-Funktion:

Beachten Sie bitte, dass die Sharing-Funktion (Freigabe eines Brenners im Netzwerk) nur mit den folgenden Betriebssystemen möglich ist:

· Microsoft Windows NT4 mit Servicepack 4 oder höher

· Microsoft Windows 2000

· Microsoft Windows 2003

· Microsoft Windows XP

. Microsoft Windows Vista

Anwender mit anderen Microsoft Windows Betriebssystemen können aus technischen Gründen die Sharing-Funktion nicht verwenden.

Brenner freigeben

Um einen Brenner im Netzwerk freizugeben, starten Sie Alcohol 120% auf dem Server-Rechner und warten Sie bis das Hauptfenster erscheint.

Markieren Sie nun das Laufwerk, welches Sie für die Freigabe verwenden möchten. Nun rufen Sie mittels der rechten Maustaste das Kontextmenü auf und wählen hier "Sharing".

Im nun erscheinenden Fenster aktivieren Sie durch einen Mausklick den Eintrag "Neuer Share".

Legen Sie nun einen Namen für das zu teilende Laufwerk fest und definieren Sie, welche Optionen die Anwender verwenden dürfen.

Der Eintrag "Share lesen" sowie der Eintrag "Share schreiben" legt fest, ob Ihr Laufwerk gelesen und/oder auch beschrieben werden kann.

Normalerweise werden beide Optionen aktiviert. Über die maximal erlaubten Zielverbindungen können Sie nun noch festlegen, wie viele Anwender auf Ihr Laufwerk zugreifen können. Achten Sie hierbei aber darauf, dass immer nur ein Benutzer des Laufwerks einen Brennvorgang starten kann.

Nach Fertigstellung bestätigen Sie über den Button "OK" und die Eingaben werden übernommen. Das Laufwerk wurde nun freigegeben und kann durch andere Anwender in Ihrem Netzwerk verwendet werden.

HINWEIS: Andere Anwender im Netzwerk müssen für das Arbeiten mit freigegebenen Laufwerken einen iSCSI Initiator installiert haben! oder Windows Vista benutzen Nach erfolgreicher Freigabe des Laufwerkes wird im Sharing-Fenster ein an angezeigt.

HINWEIS: Sollten Sie eine Firewall auf dem Computer installiert haben, auf dem Sie Ihre Laufwerke freigeben möchten, müssen Sie den Port 3260 für andere Anwender freigeben. Dieser Port wird durch iSCSI zur Verbindung verwendet.

iScsi Installieren und einrichten.

Damit nun die Client-Rechner auf Ihr freigegebenes Laufwerk zugreifen können, muss zunächst ein iSCSI Initiator installiert werden.

Einen solchen iSCSI Initiator können Sie zum Beispiel kostenfrei auf den Internetseiten von Microsoft unter der Adresse

http://www.microsoft.com/downloads/details.aspx?FamilyID=12cb3c1a-15d6-4585-b385-befd1319f825&displaylang=en downloaden.

Hinweis: Beachten Sie bitte bei der Verwendung von iSCSI Initiatoren die Systemvoraussetzungen des jeweiligen Anbieters/Herstellers!

Es werden hier mehrere von Ihrem Prozessor abhängige Versionen angeboten. Nach dem Download starten Sie bitte das Setup des iSCSI Initiators durch einen Doppelklick auf die Exe-Datei. Folgen Sie nun den Anweisungen der Installation, Änderungen sind in diesem Fall nicht notwendig. Starten Sie nun nach erfolgreicher Installation den iSCSI Initiator.

Folgendes Fenster erscheint:

Rufen Sie nun den Reiter "Suche" auf, wo Sie die ersten Einstellungen vornehmen müssen.

Im Bereich "Zielportale" klicken Sie bitte auf "Portal hinzufügen...".

Geben Sie nun im Bereich "IP-Adresse oder DNS-Name" die IP Adresse des Server-Rechners (Installationsrechner des Brenners und Alcohol 120%) ein. Den Bereich "Port" können Sie auf 3260 eingestellt lassen.

Wichtig für den Server mit einer Firewall wäre die Freigabe des Portes 3260 für andere Benutzer, da der Port 3260 vom iSCSI Initiator verwendet wird.

Ihr Server wurde nun eingetragen und über "OK" können Sie den Vorgang abschließen.

Unter der Reiter Optionen sind die Lokalen IP Adressen angezeigt, Der Benutzer kann diesen IP Adressen benutzen um der Computer als Client einzurichten.

Freigegebene Brenner verwenden

Um einen freigegebenen Brenner eines Server-Computers im Netzwerk zu verwenden, sollten Sie zunächst Alcohol 120% auf Ihren Client-Computer installieren. Nach der Installation starten Sie Alcohol 120% und rufen nun z. B. den Imageassistenten auf.

Wählen Sie nun eine beliebige Quelle aus, die Sie als Imagedatei sichern möchten und starten Sie den Kopiervorgang auf Ihrem Client-PC.

Nachdem das Abbild nun auf Ihrem lokalen Rechner erstellt wurde, starten Sie bitte den Aufzeichnungsassistent und laden das zuvor erstellte Image zum Wiederherstellen.

HINWEIS: Diese Vorgehensweise wird auch beim Kopieren und Aufzeichnen von CDs und DVDs verwendet. Ihr Client-Rechner dient hier als Standard-Gerät für diese Kopieraufträge wobei der Server-PC lediglich als „Brennstation“ über das Netzwerk eingesetzt wird.


Alcohol Eingabeaufforderung

Alcohol Eingabeaufforderung

Der Alcohol Kommandozeilen-Starter (AxCmd.exe) ermöglicht es Ihnen, Imagedateien mit virtuellen Laufwerken, die durch Alcohol erstellt wurden, zu "mounten" (zusammenfügen) und diese wieder zu trennen. Dazu werden folgende Eingaben angeboten:

Syntax:

AxCmd.exe [drive:] [/M:path] [/U] [/L] [/?] [@cmd]

Laufwerk: | Gibt den Buchstaben oder die Nummer des virtuellen Laufwerkes an. Mögliche Werte sind A bis Z oder 1 bis 31.
/M:Pfad | "Mountet" eine Imagedate auf einem virtuellen Laufwerk. Beispiel: AxCmd.exe V: /M:c:\images\cd1.mds Dieses Beispiel fügt die Imagedatei cd1.mds (gespeichert im images-Ordner auf Laufwerk C:) mit dem virtuellen Alcohol Laufwerk mit dem Buchstaben V: zusammen. Wenn der Pfad/Dateiname Leerzeichen enthält, muss der Pfad/Dateiname wie im folgenden Beispiel eingegeben werden: AxCmd.exe 1: /M:"C:\Documents and Settings\someone\My Documents\Alcohol 120\test 101.iso" Bei Erfolg wird der Laufwerksbuchstabe ausgegeben, bei Fehlern erfolgt die 1 als Meldung.
/U | Trennt ein Image von einem virtuellen Laufwerk. Beispiel: AxCmd.exe V: /U Bei Erfolg wird der Laufwerksbuchstabe ausgegeben, bei Fehlern erfolgt die 1 als Meldung
/L | Zeigt die Anzahl aller aktiven virtuellen Laufwerke von Alcohol.Beispiel: AxCmd.exe /L.Sind keine aktiven virtuellen Laufwerke vorhanden, erscheint eine 0
/? | Zeigt die Hilfe an.
@Befehl | Dieser Parameter sollte mit dem Parameter /M eingegeben werden, wenn ein spezielles Kommando nach dem Zusammenfügen mit einem virtuellen Laufwerk ausgeführt werden soll. Beispiel: AxCmd.exe 1: /M:c:\images\cd1.mds @1:\play.exe In diesem Beispiel wird die Imagedatei cd1.mds (gespeichert im images-Ordner auf Laufwerk C:) in das erste durch Alcohol erstellte virtuelle Laufwerk gemountet (zusammengefügt) und danach wird automatisch die Datei play.exe auf diesem Laufwerk gestartet.


A.C.I.D.

A.C.I.D. - Alcohol Cloaking Initiative for DRM

Einführung

Für Alcohol 120%/52% ab November 2008 (Funktioniert nicht mit älteren Versionen).

A.C.I.D 1.0.8111 getestet mit Alcohol 120% November 2008 mit SPTD 1.56.

A.C.I.D Ausführen (Verknüpfung ist im Alcohol-Programmordner im Start Menü zu finden), auf „Cloak“ drücken, um ihrer Laufwerke zu verstecken. Ihr Spiel läuft nun ohne Probleme mit Kopierschutz (Securom/Safedisc). Um die Einstellungen zurückzusetzen einfach auf „Uncloak“ klicken oder A.C.I.D schließen.

A.C.I.D CMD

-s | Silent modus (Versteckt A.C.I.D in der system tray wenn A.C.I.D lauft).
-a | Startet A.C.I.D mit Windows.
-r | Entfernt A.C.I.D vom Windows Autostart.
-x | Schließt A.C.I.D (wenn A.C.I.D lauft).
-c | Schaltet A.C.I.D Anti-Blacklist(s) für SafeDisc & SecuROM ein.
-uc | Schaltet A.C.I.D Anti-Blacklist(s) aus.
-nosd | No SafeDisc. A.C.I.D versteckt keine Laufwerke vor SafeDisk.
-nosdi | No Intelligent SafeDisc. A.C.I.D benutzt kein intelligente SafeDisc Anti-Blacklist(s).
-nosr | No SecuROM. A.C.I.D versteckt keine Laufwerke vor SecuROM.
-nopc | Schaltet A.C.I.Ds Genehmigungskontrolle aus.

Hinweis: Benutzung von -nosd & -nosr zusammen schaltet A.C.I.D aus (Außer A.C.I.D läuft bereits).

Spiele Getestet

· World of Subways v1.4.8.0
· Far Cry 2 v0.1.0.1 (Original (7.38.0007))
· Far Cry 2 v0.1.0.1 (Direct from SecuROM (7.38.0012))
· Pro Evolution Soccer v1.0.0.0

Kopierschutz Getestet

SecuROM:

· 7.38.0007
· 7.38.0012

SafeDisc:

· 4.60.0xx
· 4.70.000
· 4.80.000
· 4.85.000

Hinweis: Ältere Versionen von A.C.I.D schließen bevor sie eine neuere Version laufen lassen, ansonsten können Probleme auftreten oder ihrer System wird instabil.

1.0.8111:

Tray Icon hinweise repariert .

1.0.8102:

Start von A.C.I.D.

A.C.I.D ist auf Y.A.S.U (Yet Another SecuROM/SafeDisc Utility) v1.5.8102 basiert.

Freigegeben für Alcohol Soft interne testen.

Information

Created for Alcohol Soft.

By: sYk0.

Additional Copyrights

SecuROM - Copyright (C) Sony DADC.

SafeDisc - Copyright (C) Macrovision Corporation.


Alcohol Tool Bar

Alcohol Tool Bar

Mit der Alcohol Tool Bar können sie entweder Google oder unser Kopierschutz Datenbank durchsuchen.

Wenn sie nicht sicher sind welchen Datentyp sie auswählen soll, bitte auf das Schild klicken. Dann bekommen sie automatisch Zugriff auf unsere Kopierschutzdatenbank wo mögliche Datentypen angezeigt werden.

Wenn das Spiel nicht in unser Datenbank eingetragen ist, können sie Software herunterladen, die Ihre Quell Disks scannt um herauszufinden welcher Kopierschutz verwendet wird. Sie können es dann in unser Datenbank eintragen, wenn Sie wollen, dafür gibt es ein Formular.

Mit der Tool Bar haben Sie direkten Zugriff auf unseren FAQ Bereich, Support Foren und unser Kontakt Formular.

ps3

ps4

Tool Bar herunterladen:

Download Toolbar


Lizenzhinweise

Lizenzhinweise

Diese Endverbraucher Produktlizenz Vereinbarung (LIZENZVEREINBARUNG) ist eine rechtmäßige Vereinbarung zwischen Ihnen (entweder als Einzelperson oder als juristische Person) und Alcohol Soft. Die Produkte in dieser LIZENZVEREINBARUNG beinhalten Computer Anwendungssoftware, Drucksachen und Online und elektronische Dokumente ("SOFTWARE PRODUKT"). Durch die Installation oder die Nutzung des Produktes, erklären Sie sich mit allen Bedingungen dieser LIZENZVEREINBARUNG, aufgelistet durch Alcohol Soft, einverstanden.
Bitte installieren oder benutzen Sie das Produkt nicht, wenn sie mit einer der folgenden Bedingungen dieser LIZENZVEREINBARUNG nicht einverstanden sind. Bestellen Sie in diesem Fall bitte auch keinen Registrierungsschlüssel.

Bitte installieren oder benutzen Sie das Produkt nicht, wenn Sie mit einer der folgenden Bedingungen dieser Lizenzvereinbarung nicht einverstanden sind..

Bedingungen der Lizenzvereinbarung
Das Produkt darf in keinster Weise ohne die vorhergehende schriftliche Genehmigung von Alcohol Soft multipliziert, bearbeitet oder verbreitet werden. Ein Verstoß gegen eine der Bedingungen in dieser Lizenzvereinbarung wird in jedem Fall gerichtlich verfolgt werden.

Die Nutzung des Produktes erfolgt auf eigene Gefahr. Die Hersteller und Entwickler übernehmen keine Verantwortung für direkte oder indirekte Schäden, die durch die Benutzung des Produktes entstehen könnten.
Software Copyright © 2004 - 2009 Alcohol Soft. Alle Rechte vorbehalten.

Computer Anwendungssoftware Lizenz
Die Computer Anwendungssoftware, einschließlich der Lizenz- und Demonstrationsversion, ist durch Urheberrecht und internationale Urheberrechtsabkommen ebenso wie andere Gedankengutsrechte und Abkommen, geschützt.

Nutzern ist es wie folgt erlaubt die Computer Anwendungssoftware zu nutzen:

Nutzer dürfen eine Kopie der Computer Anwendungssoftware auf einem einzelnen Computer installieren.

Nutzer dürfen eine Kopie der Computer Anwendungssoftware auf einem Speichergerät, wie einen Netzwerk Server installieren oder speichern, aber nur zur Benutzung der Computer Anwendungssoftware auf anderen Computern desselben Nutzers oder einem internen Netzwerk. Der Nutzer muss aber für jeden Computer auf dem die Computer Anwendungssoftware installiert wird oder von dem Speichergerät aus läuft, eine eigene Lizenz erwerben. Eine Lizenz der Computer Anwendungssoftware darf nicht geteilt werden oder auf verschiedenen Computern zur gleichen Zeit verwendet werden.

Wenn der Nutzer die Computer Anwendungssoftware oder die Lizenzvereinbarung mit einem Gerät erwirbt, darf der Nutzer die Computer Anwendungssoftware als Teil des Hardware und Software Paketes nutzen, in Einvernehmen mit dieser Lizenzvereinbarung.

Einschränkungen

Die Computer Anwendungssoftware ist als einzelnes Produkt lizenziert. Die einzelnen Komponenten dürfen nicht zur Nutzung auf einem anderen Computer voneinander geteilt werden. Dies betrifft ebenso die Demonstrationsversionen.

Nutzer dürfen die Computer Anwendungssoftware nicht an andere Parteien vermieten, verpachten oder verleihen. Dies beinhaltet auch die Demonstrationsversionen.

Nutzer dürfen die Computer Anwendungssoftware nicht auf andere Parteien übertragen.

Upgrades

Wenn das Produkt als Upgrade ausgewiesen ist, muss der Nutzer über eine Lizenz für das Produkt besitzen, wie von Alcohol Soft beschrieben, um den Upgrade nutzen zu dürfen. Nutzer dürfen das Resultat dieses Upgrades nur entsprechend den Bedingungen der Lizenzvereinbarung nutzen. Sollte das Produkt ein Upgrade einer Komponente eines Software Paketes sein, dass der Nutzer als einzelnes Produkt lizenziert hat, so darf er nur das einzelne Produkt nutzen und transferieren und darf nicht zur Nutzung auf einem anderen Computer abgeteilt werden.

IMPORTANT - READ CAREFULLY:

This End-User License Agreement is a legal agreement between you (either an individual or a single entity) and Alcohol Soft for the software product identified above, which includes computer software and may include associated media, printed materials, and "online" or electronic documentation ("SOFTWARE PRODUCT"). By installing, copying, or otherwise using the SOFTWARE PRODUCT, you agree to be bound by the terms of this LICENSE AGREEMENT. If you do not agree to the terms of this LICENSE AGREEMENT, do not install or use the SOFTWARE PRODUCT. Please do NOT order a registration key, if you do not agree to this license agreement.

License conditions
No part of the software or the manual may be multiplied, disseminated or processed in any way without the written consent of Alcohol Soft. Violations of these conditions will be prosecuted in every case.

The use of the software is done at your own risk. The manufacturer and developer accept no liability for any damages, either as direct or indirect consequence of the use of this product or software.

Only observance of these conditions allows you to use the hardware and software in your computer system.

All rights reserved. Software Copyright (C) 2002-2006 Alcohol Soft Development Team

SOFTWARE PRODUCT LICENSE
The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold. This also applies to demo versions.

GRANT OF LICENSE. This LICENSE AGREEMENT grants you the following rights:

Applications Software
You may install and use one copy of the SOFTWARE PRODUCT, or any prior version for the same operating system, on a single computer. The primary user of the computer on which the SOFTWARE PRODUCT is installed may make a second copy for his or her exclusive use.

Storage/Network Use
You may also store or install a copy of the SOFTWARE PRODUCT on a storage device, such as a network server, used only to install or run the SOFTWARE PRODUCT on your other computers over an internal network; however, you must acquire and dedicate a license for each separate computer on which the SOFTWARE PRODUCT is installed or run from the storage device. A license for the SOFTWARE PRODUCT may not be shared or used concurrently on different computers.

OEM License
If you obtained this license agreement together with a hardware product, you are allowed to use this SOFTWARE PRODUCT as a part of the Hard- and Software package according to this license agreement.

DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS

Demo Version
Even if the SOFTWARE PRODUCT is a demonstration version, it is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties.

Limitations on Reverse Engineering, Recompilation, and Disassembly
You may not reverse engineer, recompile, or disassemble the SOFTWARE PRODUCT, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation. This also applies to Demo versions.

Separation of Components
The SOFTWARE PRODUCT is licensed as a single product. Its component parts may not be separated for use on more than one computer. This also applies to Demo versions.

Rental
You may not rent, lease, or lend the SOFTWARE PRODUCT. This also applies to demo versions.

Software Transfer
You may not transfer the SOFTWARE to another individual or organization. There are absolutely no exceptions.

Termination
The license to use the SOFTWARE PRODUCT ends at the 31st of December, 2050. Without prejudice to any other rights, Alcohol Soft may terminate this LICENSE AGREEMENT if you fail to comply with the terms and conditions of this LICENSE AGREEMENT. In such event, you must destroy all copies of the SOFTWARE PRODUCT and all of its component parts.

Upgrades
If the SOFTWARE PRODUCT is labeled as an upgrade, you must be properly licensed to use a product identified by Alcohol Soft as being eligible for the upgrade in order to use the SOFTWARE PRODUCT. A SOFTWARE PRODUCT labeled as an upgrade replaces and/or supplements the product that formed the basis for your eligibility for the upgrade. You may use the resulting upgraded product only in accordance with the terms of this LICENSE AGREEMENT. If the SOFTWARE PRODUCT is an upgrade of a component of a package of software programs that you licensed as a single product, the SOFTWARE PRODUCT may be used and transferred only as part of that single product package and may not be separated for use on more than one computer.

Alcohol soft is licensed to use within its software “SCSI Pass Through Direct (SPTD) layer”

You must read and agree to the following End User Licence

“SCSI Pass Through Direct (SPTD) layer” software END USER LICENSE AGREEMENT:

THIS IS A LEGALLY BINDING AGREEMENT BETWEEN YOU (EITHER AN INDIVIDUAL OR A SINGLE ENTITY) AND Duplex Secure Ltd ("Duplex Secure").

1. THIS “SCSI Pass Through Direct (SPTD) layer” software (“SPTD Software”) END USER LICENSE AGREEMENT (THE "AGREEMENT") GOVERNS USE OF THE “SPTD Software” AND ANY RELATED SOFTWARE SERVICES PROVIDED BY "Duplex Secure" OR ITS PARTNERS IN CONNECTION WITH THE “SPTD Software”. BY CLICKING "I AGREE," OR BY DOWNLOADING, INSTALLING OR USING THE “SPTD Software”, YOU AGREE TO THE TERMS OF THIS AGREEMENT, AND YOU CONSENT TO JURISDICTION OF THE EUROPEAN UNION FOR ANY DISPUTE. YOU ACKNOWLEDGE THAT "Duplex Secure" OFFERS THE “SPTD Software” WITHOUT WARRANTIES AND THAT YOUR REMEDIES ARE LIMITED. IF YOU DO NOT AGREE TO THIS AGREEMENT CLICK "EXIT" AND DO NOT INSTALL OR USE THE “SPTD Software”.

2. LICENSE GRANT.
"Duplex Secure" grants you a personal, limited, non-exclusive, non-sub licensable, non-transferable license to use the “SPTD Software” for personal and internal business purposes, provided any copy must contain all of the original proprietary notices.
This license does not entitle you to receive from “SPTD Software” hard-copy documentation, support, telephone assistance, or enhancements or updates to the “SPTD Software”.

3. RESTRICTIONS. You may not: (i) modify or create any derivative works of the “SPTD Software” or documentation, including customization, translation or localization (aside from any rights you may have to modify those portions of the source code released under a separate source code license); (ii) decompile, disassemble, reverse engineer, or otherwise attempt to derive the source code of the “SPTD Software” , or in any way ascertain, decipher, or obtain the communications protocols for accessing the “SPTD Software”, or the underlying ideas or algorithms of the “SPTD Software” ; (iii) use kernel mode debuggers (SoftICE, WinDBG etc.) because “SPTD Software” is not compatible with such debuggers; (iv) use the “SPTD Software” to reproduce, display, perform, or distribute audio and/or video content in any manner that violates any U.S. or foreign laws or regulations or any third party's rights, including copyright, privacy or publicity rights, or other intellectual property right; (v) redistribute, encumber, sell, rent, lease, sublicense, or otherwise transfer rights to the “SPTD Software” ; (vi) remove or alter any trademark, logo, copyright or other proprietary notices, legends, symbols or labels in the “SPTD Software” ; (vii) block, disable, or otherwise effect any windows, tabs, links to other sites and services, or other features that constitute an integral part of the “SPTD Software” ; (viii) use the “SPTD Software” in any way that violates this Agreement or any law; or (ix) authorize or assist any third party to do any of the things described in this paragraph.

4 .TERMINATION. If you violate the terms of this Agreement, this Agreement and your right to use the “SPTD Software” shall terminate immediately and without notice. In the event of any termination of this Agreement or your rights hereunder, all provisions of this Agreement except the “License Grant” section shall survive such termination and you agree to continue to be bound by those terms. Upon termination, you must destroy all copies of the “SPTD Software”.

5. PROPRIETARY RIGHTS. “Duplex Secure” and/or its licensors and other suppliers retain all title, ownership, and intellectual property rights in the “SPTD Software”. The “SPTD Software” is protected by copyright and other intellectual property laws and by international treaties.

6. INJUNCTIVE RELIEF. You acknowledge and agree that, notwithstanding any other provisions of this Agreement, your breach or threatened breach of this Agreement shall cause “Duplex Secure” irreparable damage for which recovery of money damages would be inadequate and that “Duplex Secure”, therefore, may obtain timely injunctive relief to protect its rights under this Agreement in addition to any and all other remedies available at law or in equity.

7. DISCLAIMER OF WARRANTY. THE “SPTD SOFTWARE” IS PROVIDED WITH ALL FAULTS ON AN "AS IS" BASIS. “DUPLEX SECURE” AND ITS LICENSORS AND SUPPLIERS DISCLAIM ALL WARRANTIES, WHETHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES THAT THE “SPTD SOFTWARE” IS FREE OF DEFECTS, VIRUS FREE, AND ABLE TO OPERATE ON AN UNINTERRUPTED BASIS, THAT THE FUNCTIONALITY OF THE “SPTD SOFTWARE” WILL MEET YOUR REQUIREMENTS, OR THAT ERRORS IN THE “SPTD SOFTWARE” WILL BE CORRECTED, AND THE IMPLIED WARRANTIES THAT THE “SPTD SOFTWARE” IS MERCHANTABLE, OF SATISFACTORY QUALITY, ACCURATE, FIT FOR A PARTICULAR PURPOSE OR NEED, OR NON-INFRINGING, UNLESS SUCH IMPLIED WARRANTIES ARE LEGALLY INCAPABLE OF EXCLUSION. FURTHER, “DUPLEX SECURE” AND ITS LICENSORS AND SUPPLIERS DO NOT WARRANT OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF THE “SPTD SOFTWARE” IN TERMS OF THEIR CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE. IN ADDITION, THE SECURITY MECHANISMS IMPLEMENTED BY THE “SPTD SOFTWARE” HAVE INHERENT LIMITATIONS, AND YOU MUST DETERMINE THAT THE “SPTD SOFTWARE” SUFFICIENTLY MEETS YOUR REQUIREMENTS. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY “DUPLEX SECURE” OR A “DUPLEX SECURE” AUTHORIZED REPRESENTATIVE SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF ANY WARRANTY THAT CANNOT BE DISCLAIMED UNDER APPLICABLE LAW. “DUPLEX SECURE” AND ITS LICENSORS AND OTHER SUPPLIERS HAVE NO LIABILITY WITH RESPECT TO YOUR USE OF THE “SPTD SOFTWARE”. YOU BEAR THE ENTIRE RISK AS TO ITS QUALITY AND PERFORMANCE AND ASSUME THE ENTIRE COST OF ANY SERVICE AND REPAIR. THIS DISCLAIMER OF WARRANTY CONSTITUTES AN ESSENTIAL PART OF THIS AGREEMENT. NO USE OF THE “SPTD SOFTWARE” IS AUTHORIZED HEREUNDER EXCEPT UNDER THIS DISCLAIMER.

8. LIMITATION OF LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT WILL “DUPLEX SECURE” OR ITS PARENT, AFFILIATES, DIRECTORS, EMPLOYEES, DISTRIBUTORS, LICENSORS, SUPPLIERS, AGENTS OR RESELLERS (COLLECTIVELY, THE " “DUPLEX SECURE” GROUP") BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL, OR EXEMPLARY DAMAGES ARISING OUT OF OR IN ANY WAY RELATING TO THIS AGREEMENT OR THE USE OF OR INABILITY TO USE THE “SPTD SOFTWARE” , INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF GOODWILL, WORK STOPPAGE, LOST PROFITS, LOSS OF DATA, COMPUTER FAILURE OR MALFUNCTION, OR ANY AND ALL OTHER COMMERCIAL DAMAGES OR LOSSES, EVEN IF ADVISED OF THE POSSIBILITY THEREOF, AND REGARDLESS OF THE LEGAL OR EQUITABLE THEORY (CONTRACT, TORT OR OTHERWISE) UPON WHICH THE CLAIM IS BASED.

9. HIGH RISK ACTIVITIES. The “SPTD Software” is not fault-tolerant and is not designed, manufactured or intended for use in environments in which its failure could lead directly to death, personal injury, or severe physical or environmental damage, such as in the operation of nuclear facilities, aircraft navigation or communication systems, air traffic control, direct life support machines, or weapons systems ("High Risk Activities"). ACCORDINGLY, “DUPLEX SECURE” AND ITS LICENSORS AND OTHER SUPPLIERS SPECIFICALLY DISCLAIM ANY EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK ACTIVITIES. YOU AGREE THAT THE “DUPLEX SECURE” WILL NOT BE LIABLE FOR ANY CLAIMS OR DAMAGES ARISING FROM THE USE OF THE “SPTD SOFTWARE” IN SUCH APPLICATIONS.

10. This Agreement constitutes the entire agreement between you and “Duplex Secure” concerning the subject matter of this Agreement, which may only be modified by “Duplex Secure”.
For “SPTD Software” support please contact:
support@duplexsecure.com or check out
“Duplex Secure” website http://www.duplexsecure.com/

“SCSI Pass Through Direct (SPTD) layer” software (“SPTD Software”) version 1.24;
EULA revision 02 December, 2005

© Duplex Secure Ltd.